NEW PLUGIN . FEED THEM SOCIAL COMBINED STREAMS

Shopping Cart (0)

premium 1.6.7 installer issues

Home Forums Feed Them Social premium 1.6.7 installer issues

Tagged: , ,

This topic contains 2 replies, has 2 voices, and was last updated by  muz4now 7 months, 1 week ago.

  • Creator
    Topic
  • #69882

    muz4now
    Participant
    Topics: 3
    Replies: 7

    I saw the plugin updater notices for FTS and FTS premium today. Installed them. FTS is OK, but no matter how many times I try to update, deinstall/reinstall premium 1.6.7 (via the account downloads), it says it needs to be updated. See the attachment. Pretty annoying.

    Attachments:
    1. Screen-Shot-2017-01-11-at-4.11.53-AM.png

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #69889

    SlickRemix
    Keymaster
    Post count: 4792
    Topics: 2
    Replies: 3854

    Sorry for the troubles and thanks for notifying us we appreciate it! We have resolved the issue. Please just do it again. Should jump to version 1.6.9.

    Thanks again,
    Justin

    #69890

    muz4now
    Participant
    Post count: 8
    Topics: 3
    Replies: 7

    That was quick! Thank you. This update worked fine for me.

Viewing 2 replies - 1 through 2 (of 2 total)

Forums are currently locked.

Share any Product and Save 15% Go Now!