NEW PLUGIN . FEED THEM SOCIAL COMBINED STREAMS

Shopping Cart (0)

Won't update

Home Forums Feed Them Social Won't update

This topic contains 3 replies, has 2 voices, and was last updated by  SlickRemix 5 months, 1 week ago.

  • Creator
    Topic
  • #69527

    Richard Hill
    Participant
    Topics: 1
    Replies: 0

    PLEASE see image

    ### Begin System Info ###

    SITE_URL: http://www.combedown.org
    Feed Them Social Version: 2.1.3

    — WordPress Configuration:

    WordPress Version: 4.7
    Multisite: No
    Permalink Structure: /%postname%/
    Active Theme: Catch Responsive Pro 4.0
    PHP Memory Limit: 512M
    WP_DEBUG: Disabled

    — Webserver Configuration:

    PHP Version: 5.6.27
    Web Server Info: Apache

    — PHP Configuration:

    Safe Mode: No
    Upload Max Size: 128M
    Post Max Size: 128M
    Upload Max Filesize: 128M
    Time Limit: 30
    Max Input Vars: 4000
    Allow URL File Open: On (0)
    Display Erros: N/A

    — PHP Extensions:

    FSOCKOPEN: Your server supports fsockopen.
    cURL: Your server supports cURL.

    — Active Plugins:

    Add Pinterest Follow Button: 1.0.4
    Akismet: 3.2
    All in one Favicon: 4.5
    Black Studio TinyMCE Widget: 2.3.1
    Breadcrumb NavXT: 5.6.0
    Broken Link Checker: 1.11.2
    Catch Updater: 1.4
    Cloudflare: 3.1.1
    Compress JPEG & PNG images: 2.1.0
    Connections: 8.5.32
    Connections Business Hours: 1.0.7
    Connections cMap – Template: 5.2.1
    Connections Contact: 1.4
    Connections CSV Import: 1.4.1
    Connections Custom Category Order: 1.0.1
    Connections Form: 2.4.3
    Connections Languages: 1.1
    Connections Link: 3.1
    Connections ROT13: 1.2
    Connections SiteShot: 1.5
    Connections Widgets: 2.4
    Cookie Notice: 1.2.37
    Enable Media Replace: 3.0.5
    Feed Them Social (Facebook, Instagram, Twitter, etc): 2.1.3
    Feed Them Social Premium: 1.5.4
    Gallery: 2.1.0
    Google Analytics by MonsterInsights: 5.5.4
    Google Analytics Dashboard for WP: 4.9.5
    Graceful Email Obfuscation: 0.2.2
    Heartbeat Control: 1.0.3
    Image Watermark: 1.6.1
    Indicate External Links: 1.0.1
    iThemes Security: 6.0.0
    Jetpack by WordPress.com: 4.4.2
    Limit Login Attempts: 1.7.1
    Media Cleaner: 3.2.9
    Media File Renamer: 3.1.0
    Media Library Assistant: 2.40
    No Follow All External Links: 1.5
    Page Template Dashboard: 1.7.0
    RDP Wiki Embed: 1.1.2
    SEO Redirection: 4.1
    Shortcodes Ultimate: 4.9.9
    ShrinkTheWeb Website Thumbnails: 2.6.2
    Simple Custom CSS: 3.3
    Simple Facebook Page Plugin: 1.4.15
    Social Login: 5.2
    Swiftype Search: 1.1.48
    Tabby Responsive Tabs: 1.2.3
    Theme Check: 20160523.1
    TinyMCE Advanced: 4.4.3
    Use Google Libraries: 1.6.2.1
    WP-Optimize: 2.1.0
    WP-SpamShield: 1.9.9.8.1
    WP RSS Aggregator: 4.10
    WP RSS Aggregator – Categories: 1.3.1
    WP RSS Aggregator – Excerpts and Thumbnails: 1.10.1
    WP RSS Aggregator – Keyword Filtering: 1.6
    WP Twitter Feeds: 1.4.9
    Yoast SEO: 4.0.2

    — Custom Token or Keys added to Options Pages
    — You must have a custom token to use the feeds

    Facebook App Token: Yes
    FB App ID for Like Button: Yes
    Twitter Consumer Key: No
    Twitter Secret: No
    Twitter Token: No
    Twitter Token Secret: No
    Instagram: No
    YouTube: No

    — Offset Post Limit:

    Offset Facebook Post Limit: None
    Hide Notice on Front End: Yes

    — FaceBook & Twitter Date Format and Timezone

    Date Format: l, F jS, Y \a\t g:ia
    Timezone: Kwajalein

    — Fix Twitter Time:

    Fix: No

    — Disable Magnific CSS:

    Fix: No

    — Fix Internal Server Error:

    Fix: No

    — Load More Options:

    Override: No

    — Premium License:

    Premium Active: Yes

    ### End System Info ###

    Attachments:
    1. FTS-error-2017-01-02_16-19-09.jpg

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #69529

    SlickRemix
    Keymaster
    Post count: 4792
    Topics: 2
    Replies: 3854

    Hey Richard,
    Sorry for the troubles. One of the plugins may be blocking the updater connections (ithemes security or another) you can delete the plugin and manually update the plugin by going to your My Account Page at https://www.slickremix.com/my-account/and following these instructions https://www.slickremix.com/docs/adding-the-fts-plugin-to-wordpress/

    Please let us know if this works/helps

    Thanks,
    Justin Labadie

    #69924

    SlickRemix
    Keymaster
    Post count: 4792
    Topics: 2
    Replies: 3854

    You are going to have to go the My Account page on our website and download the latest version from there. The version you have is to out of date to do the update it would appear. Sorry for the troubles. https://www.slickremix.com/my-account/

    Spencer

    #70007

    SlickRemix
    Keymaster
    Post count: 4792
    Topics: 2
    Replies: 3854

    Please reply on forum 🙂

    You said,

    “​I have already​​​ updated the basic plugin and downloaded and FTP’d premium v 1.6.9 to the plugins folder, but it still won’t work.”

    Your post subject said can’t update plugin, now that you have updated the plugins what is not working?

    Spencer

Viewing 3 replies - 1 through 3 (of 3 total)

Forums are currently locked.

Share any Product and Save 15% Go Now!